Restar horas en Excel – ¿Cómo hacerlo?

Restar horas en Excel – ¿Cómo hacerlo?

Restar horas en Excel - ¿Cómo hacerlo?

Restar horas de una fecha en microsoft excel.

Supongamos que tienes que agregar los valores de tiempo que ha trabajado una persona en toda la semana. El principal problema que se presenta cuando sumamos horas o minutos en Excel de la manera tradicional, es que nos va a arrojar un número entero y lo que verdaderamente necesitamos, es que esté representando en horas.

Y ya está, cuando pulses Intro Excel hará la operación y te mostrará el resultado en la celda. Y si cambias algo dentro de las celdas incluidas en la fórmula, el resultado se actualizará de forma automática. Aquí, al sumar habrá tenido en cuenta que se trata de un formato de horas y minutos y no de números normales.

Restar horas de un tiempo en microsoft excel.

Sumar o restar tiempo en Excel requiere de un procedimiento especial, a simplemente realizar una Suma. En este tutorial te mostraremos como sumar horas en Excel de la manera correcta; así mismo, te mostraremos como restar horas en Excel para que puedas obtener el resultado deseado según sea tu caso.

Restar minutos de una hora en microsoft excel.

Vamos a explicarte cómo sumar horas y minutos en Excel, de forma que la aplicación de hojas de cálculo reconozca el formato de tiempo que estás intentando sumar. Vamos a decirte la manera más sencilla en la que vas a poder hacer esto, y luego ya dependerá de ti cómo quieres aprovecharlo.

Lo primero que tienes que hacer es una tabla con las horas y minutos que quieras sumar. Aquí, todo depende del formato que le quieras dar. Nosotros lo hacemos simple, pero tú puedes hacerlo todo lo complejo que quieras y en la dirección que necesites.

Ahora, tienes que elegir el campo donde quieras hacer el cálculo y escribir la fórmula de suma. Nosotros hemos utilizado =SUMA(A1:A4), y lo único que tendrías que cambiar tú es lo de dentro del paréntesis. Hemos puesto A1:A4 porque vamos a sumar todos los números desde la celda A1 hasta la A4, ambas incluidas. Pero dependiendo de cómo hayas escrito tú las horas y cómo quieras sumarlas, podrías tener que cambiarla.

Hola, ¿En que te puedo ayudar?